Home > Apple, Tutorial > EyeTV e i canali Rai 1, Rai 2 e Rai 3 che non funzionano…

EyeTV e i canali Rai 1, Rai 2 e Rai 3 che non funzionano…

Dai primi di Settembre 2011 i primi 3 canali della Rai, non sono più visualizzati da EyeTV: quello che succede è che seppur la scansione venga portata al termine, i 3 canali sono indicati nell’elenco ma provandoli a visualizzare EyeTV riporta in una finestra che il canale è impossibile da visualizzare (seppur il segnale venga reputato buono dal programma stesso)..
Dopo varie prove e ricerche, ho trovato come risolvere la problematica..

Per prima cosa dobbiamo portarci sul sito del DGTVi dove per ogni regione e provincia sono riportate le frequenze per i vari canali, e cercare la frequenza per i canali Rai: nel mio caso la frequenza riportata è 498000 kHz

Ottenuta questa informazione, all’interno dell’elenco canali premiamo il tasto destro e scegliamo la voce Aggiungi Canale Manualmente…
Nella finestra che si aprirà inseriamo alla voce Frequenza, la frequenza recuperata e spuntiamo la voce Cerca in network

Dopo aver premuto Aggiungi, EyeTV farà una veloce scansione e i canali Rai funzioneranno…

 

Categorie:Apple, Tutorial Tag:
  1. Luca Fasolo
    23 dicembre 2011 a 12:37 | #1

    grazie! funziona perfettamente. grazie del suggerimento!

    • 23 dicembre 2011 a 17:16 | #2

      Ottimo !!
      Sono molto contento che ti possa essere stata utile questa tips..

  2. Alex
    25 agosto 2012 a 15:03 | #3

    Anche io avevo lo stesso problema! Ora con il tuo tip ho risolto!! Mitico!!

  3. Lorenzo
    31 agosto 2012 a 12:47 | #5

    io ci sto provando, una volta inserita la nuova frequenza digito aggiungi, il programma elabora un poò, però ritornando nella finestra dei canali, quelli RAI, rimangono con le frequenze pre- inserimento manuale.
    E’ corretto? oppure c’è un qualche problema ulteriore?

    secondo cercando le frequenze rai sul sito dgtvi per la mia provincia e città (CN) non risultano i canali RAI nell’elenco? Possibile?

  4. Carlo Di Bello
    4 novembre 2012 a 16:58 | #6

    Ho provato, ma non succede nulla! Dipende forse dalfatto che la trasmissione dal Monte Venda è in VHF?
    Grazie

  5. Edo
    10 novembre 2012 a 19:50 | #7

    Ho lo stesso problema e ho provato a risolverlo in questo modo.
    Purtroppo non riesco ad aggiungere i primi tre canali RAI. Nella mia zona trasmettono in frequenza 177500KHz, ampiezza 7; pur tentando di aggiungerli manualmente (box “cerca in network” selezionato) il Segnale rimane in “no”, con potenza buona ma qualità nulla… Sono gli unici che non riesco a visualizzare.
    Suggerimenti?

  6. 6 dicembre 2012 a 18:02 | #8

    Io ho recentemente riaggiornato la mia lista e ho riaggiunto i programmi RAI come indicato nella procedura e ha funzionato..
    Non è per caso che la banda sia VHF e non UHF…
    Mi viene da pensare che magari EyeTV non gestisca al meglio la banda VHF oppure che la tua antenna non faccia passare il segnale VHF… ?!?!

  7. La
    14 gennaio 2013 a 20:52 | #9

    Grazie mille! Erano mesi che avevo questo problema!